Page 1 of 1


Posted: Mon Jan 30, 2006 12:42 pm
by Big Brother
After getting my brake caliper off eBay and fitting it, it has the exact same fuckin problem as before :angry: :angry: when the handbrake is applied the pads nothing happens, i know it is something to do with the adjuster in the caliper but is there anything else I can do with the caliper rather than get another?




Posted: Mon Jan 30, 2006 2:25 pm
by catgroom
So have you tried to wind in the allen screw to push the pads closer to the disc then Ad?

Its behind the allen screw,theres the adjuster behind it.


Its also a possibility that the handbrake cable/s have seized inside the sleeves.If thats the case,new secondary handbrake cable time!


Posted: Mon Jan 30, 2006 2:41 pm
by Big Brother
done the allen screw as far as it will go so I can still get the pad in, the had brake cable is moving fine



Posted: Mon Jan 30, 2006 2:58 pm
by guitarcarfanatic
Once the pads in the caliper, can you keep winding until the wheel can't move? Or is there no effort at all once the pads in?If it will wind all the way in, keep winding till it locks the wheel then slacken off slowly until you can move the wheel.

Posted: Tue Jan 31, 2006 2:46 pm
by Big Brother
Thanks for all the help guys the caliper is now working properly and the car can go for its MOT