troubles!

Brakepads, discs, handbrake. The brakes are crucial for your Volvo 480. Use this category to learn all you need to know!

Moderators: jifflemon, coyote1980, Rachel

Post Reply
User avatar
reynolds_p1
480 Rookie
Posts: 429
Joined: Wed Jun 01, 2005 10:55 am
Location: Derby/Sheffield UK

troubles!

Post by reynolds_p1 » Wed Oct 05, 2005 4:19 pm

OK, sorry if this is the wrong section ( could be brakes or could be electrical -i dont know!) but i need a quick response so if you can help i will appreciate v.v. much! :D

Took car to the garage today cos it has some issues with the brakes, they seem to work fine although the pedal is quite firm. The problem is whenever the brake pedal is pressed the (!) brake warning light comes on for about 1 sec followed by the (abs) ABS light for about 1 sec also.

The abs pump is being near constantly activated by the main abs relay even when the brakes are not applied! relay is constantly clicking and driving me nuts!

I have swapped the ABS ecu and this made no difference. Also swapped the relay which again made no difference.

The bloke at the garage plugged in the fault code reader and couldnt get a code (where is this done exactly and how? -just to make sure he did it right)

there is enough fluid in the system (Actually just over the 'max' mark)

So both me and him are a bit stumped as to what is it.. only thing to try is to swap the abs pump but im not sure if this will work as it seems more like its a faulty signal being sent to the relay, or does the pump send info back to the relay?

I really need to get it sorted quick as my garage is in derby and im supposed to be in sheffield!

Any help really really appreciated!

Cheers Guys! :D

Adam
No longer in a 480!

User avatar
martinholmesuk
Friend of Club 480 Europe
Posts: 10037
Joined: Thu Sep 05, 2002 9:43 pm
Location: London

Post by martinholmesuk » Wed Oct 05, 2005 4:27 pm

The bloke at the garage plugged in the fault code reader and couldnt get a code (where is this done exactly and how? -just to make sure he did it right)
No idea!

Sounds to me like your pump is duff, Speak to Catgroom as he had some ABS problems and kept changing the pump so might have some info for you.

Good luck
Volvo 940 Turbo 19T
Audi TT

Ritchie
Knows where Volvo is from
Posts: 170
Joined: Sun Sep 26, 2004 8:22 pm
Location: Surrey, England

Post by Ritchie » Thu Oct 06, 2005 11:47 am

sounds like it could be shorting out and constantly completing the circuit...
480 Twin Tone 1.7 ES now withOUT induction kit, mmm... peacefull.
http://profiles.myspace.com/users/2890017

[url=http://www.metalpigeon.com][img]http://www.metalpigeon.com/adverts/pigeonbanner3.jpg[/img][/url]

User avatar
coyote1980
Volvo 480 Club Europe CREW
Posts: 2970
Joined: Thu Jan 03, 2002 12:18 pm
Location: Groningen, The Netherlands
Contact:

Re: troubles!

Post by coyote1980 » Thu Oct 06, 2005 4:36 pm

reynolds_p1 wrote:OK, sorry if this is the wrong section ( could be brakes or could be electrical -i dont know!) but i need a quick response so if you can help i will appreciate v.v. much! :D
Adam, there is a good reason why the forum is divided into categories, and I don't even have to explain to you what categories exist. The fact that you want a quick reply doens't look like a reason to just put the charters beside and post wherever you like. Please post in the appropriate forum from now on, thank you.

moved from general to brakes
Daniël Wilten
Volvo 480 Turbo Collection 1995 Dark Green Metallic
Club Europe chairman/webmaster/forum admin
Image

User avatar
martinholmesuk
Friend of Club 480 Europe
Posts: 10037
Joined: Thu Sep 05, 2002 9:43 pm
Location: London

Re: troubles!

Post by martinholmesuk » Thu Oct 06, 2005 5:30 pm

coyote1980 wrote:
reynolds_p1 wrote:OK, sorry if this is the wrong section ( could be brakes or could be electrical -i dont know!) but i need a quick response so if you can help i will appreciate v.v. much! :D
Adam, there is a good reason why the forum is divided into categories, and I don't even have to explain to you what categories exist. The fact that you want a quick reply doens't look like a reason to just put the charters beside and post wherever you like. Please post in the appropriate forum from now on, thank you.

moved from general to brakes
The abs pump is being near constantly activated by the main abs relay even when the brakes are not applied! relay is constantly clicking and driving me nuts!
I still don't know where he should have put this thread under
Volvo 940 Turbo 19T
Audi TT

V480TI
480 Expert
Posts: 667
Joined: Sun Dec 08, 2002 7:13 pm
Location: Helmond, birthplace of the 480

brakes

Post by V480TI » Thu Oct 06, 2005 7:00 pm

Maybe a faulthy ABS sensor ????
Flamered GT-Turbo 09-1995, Yellow Koni's, Intrax springs,Palm Beach,rear speakers,middle arm rest,Roboumod,Vega's, CT 906 radio/cd with 850 R amplifier, Pioneer speakers allround.
Hausser front and rear bumper, Black Diamond sport clutch, lightened flywheel, flowed head.Audi TT recirc.Stainless Cat replacement, K&N airfilter,Magnecor KV85,NGK colder plugs.
Soon ; Audi/VW calippers, 280mm Renault Sport brake discs and Ferodo DS2500 pads.

New project : 1987 Silver 480 with B18E engine

User avatar
reynolds_p1
480 Rookie
Posts: 429
Joined: Wed Jun 01, 2005 10:55 am
Location: Derby/Sheffield UK

Post by reynolds_p1 » Fri Oct 07, 2005 10:28 am

eek! sorry i posted in general cos i didnt know where to put it! :oops:

the fact i needed a quick reply was another matter, not anthing to do with where i posted it!
No longer in a 480!

User avatar
coyote1980
Volvo 480 Club Europe CREW
Posts: 2970
Joined: Thu Jan 03, 2002 12:18 pm
Location: Groningen, The Netherlands
Contact:

Post by coyote1980 » Sat Oct 08, 2005 11:03 am

reynolds_p1 wrote:eek! sorry i posted in general cos i didnt know where to put it! :oops:
Don't worry about it! :D
Daniël Wilten
Volvo 480 Turbo Collection 1995 Dark Green Metallic
Club Europe chairman/webmaster/forum admin
Image

User avatar
robkendall
480 Is my middle name
Posts: 2694
Joined: Mon Mar 29, 2004 11:28 am
Location: 2nd star on the left and straight on til morning

Post by robkendall » Sat Oct 08, 2005 6:45 pm

long shot i know, but the contact thing in the engine bay istn earthing all the time is it?

i mean the little black stick thing above the diag box, that you touch to earth to turn the tracs on and off?
(isnt the tracs system handled by the abs controller?)
if someone has a pic it would help......i just wondered if this is touching, and switching back and forth all the time?

a possibility?
rgrds
rob
Warning! This post may contain traces of humour, sarcasm or wit. In case of allergic reaction call 0800 123 456 for free and confidential abuse. [img]http://img.photobucket.com/albums/v192/saracen480/spank.gif[/img]
[img]http://img.photobucket.com/albums/v192/saracen480/armynewx.jpg[/img]

User avatar
reynolds_p1
480 Rookie
Posts: 429
Joined: Wed Jun 01, 2005 10:55 am
Location: Derby/Sheffield UK

Post by reynolds_p1 » Sun Oct 09, 2005 10:32 am

Hi Rob,

Mine is the mark 1 abs system so it doesnt have tracs i dont think? i'll have a look anyway!

Cheers, Adam
No longer in a 480!

Post Reply