whining brakes

Brakepads, discs, handbrake. The brakes are crucial for your Volvo 480. Use this category to learn all you need to know!

Moderators: jifflemon, coyote1980, Rachel

Post Reply
User avatar
98kellrs
480 Expert
Posts: 675
Joined: Wed Aug 04, 2004 10:02 pm
Location: Isle of Man
Contact:

whining brakes

Post by 98kellrs » Mon May 02, 2005 1:33 pm

Most unusual, when i g very slow (as in pulling into the garage, or parking) my brakes whine or sqeak. I presume the pads haven't pulled themselves back off the disc enough, but what can i do to sort it?
Ryan.

1992 480 ES, 110k, Paris blue, custom SS side-exit exhaust, De-catted, custom fibreglass lightweight bonnet, custom fibreglass front spoiler, stripped interior, Slate Black textured metal paint throughout, Cobra Imola S drivers Seat, Ricco 4 point 3 inch harness, Magnecor KV85 leads.

Current Status: A very impressive track car. :-D

User avatar
martinholmesuk
Friend of Club 480 Europe
Posts: 10037
Joined: Thu Sep 05, 2002 9:43 pm
Location: London

Post by martinholmesuk » Mon May 02, 2005 1:39 pm

brake springs not on all the way?
Volvo 940 Turbo 19T
Audi TT

User avatar
98kellrs
480 Expert
Posts: 675
Joined: Wed Aug 04, 2004 10:02 pm
Location: Isle of Man
Contact:

Post by 98kellrs » Mon May 02, 2005 2:23 pm

not sure, how do i check? what else could it be?
Ryan.

1992 480 ES, 110k, Paris blue, custom SS side-exit exhaust, De-catted, custom fibreglass lightweight bonnet, custom fibreglass front spoiler, stripped interior, Slate Black textured metal paint throughout, Cobra Imola S drivers Seat, Ricco 4 point 3 inch harness, Magnecor KV85 leads.

Current Status: A very impressive track car. :-D

User avatar
Bramdeman
480 Expert
Posts: 656
Joined: Fri Feb 20, 2004 8:52 pm
Location: Pole position on the highway!

Post by Bramdeman » Mon May 02, 2005 7:06 pm

Could be that one of the calipers is a little stuck, so you brake and it works but when you stop braking it doesn't release all the way, you can check this by driving normally and then go out and feel if any of the wheels (not the brakes that can hurt!) are warmer then the other ones.
'99 C70 2,3 T5 LPI Full option!
'98 V70 2.5Turbo LPI aircon ice etc etc <---Wrecked, she saved my life
'82 Porsche 928S 300HP 4,6V8 (scary)
'89 Red Turbo All Fixed up SOLD
'90 ES Lavender Metallic Automatic
'93 Two Tone Turbo!! Beauty! daily driver
'92 Red ES automatic
'88 340 1,7 Project car

User avatar
Big Brother
Moderator
Posts: 5127
Joined: Sun Sep 26, 2004 6:51 pm
Location: North Wales

Post by Big Brother » Mon May 02, 2005 7:25 pm

Have you changed the breaks recently? Or the break fluid? Could be air in the break lines

Ad
Image

2001 V70

User avatar
98kellrs
480 Expert
Posts: 675
Joined: Wed Aug 04, 2004 10:02 pm
Location: Isle of Man
Contact:

Post by 98kellrs » Tue May 03, 2005 9:26 pm

nope, haven't touched the brakes, did a track day, but the problem started before then... :eek:
Ryan.

1992 480 ES, 110k, Paris blue, custom SS side-exit exhaust, De-catted, custom fibreglass lightweight bonnet, custom fibreglass front spoiler, stripped interior, Slate Black textured metal paint throughout, Cobra Imola S drivers Seat, Ricco 4 point 3 inch harness, Magnecor KV85 leads.

Current Status: A very impressive track car. :-D

Matthew Brennan
480 Rookie
Posts: 435
Joined: Sun Feb 20, 2005 7:00 pm

Post by Matthew Brennan » Sat May 07, 2005 2:01 pm

I have a simmilar problem.

Before the MOT it used to squeek occasionally whilst driving along and stop under braking or hard accelerating.
I expected the problem to be sorted as i had 4x new pads and 2x rear discs as well. It was in fact worse. The man at the garage wants it back after acouple of hundred miles to sdjust the brakes. But has not had it yet as he is always very busy and difficult to get hold of. The sqeek has not got any worse (constant) since the MOT.

Anhow....

Today i used 1.5 cans of brake cleaner on the discs. I took the wheels off and got quite a stream of red crap flowing off the discs at the bottom. I then tried spinning the discs and found them to be constantly in contact with the pads so they only moved slightly. The front discs were very rusty around the edges and flaky with it.


Anyway a good bit of brake cleaner made them spin more freely but still in contact all the time. I put the last wheel back on and took it for a test run. Lordy - no squeek and miricale of miracles the speedo worked. FOr about quater of a mile when the squeek started quiet and then went back to exactly as bad as always and then the speedo died.


:angry:


Anybody know what is going on with this? Am a bit mechanicly challenged.

Cheers!

Matt

User avatar
robkendall
480 Is my middle name
Posts: 2694
Joined: Mon Mar 29, 2004 11:28 am
Location: 2nd star on the left and straight on til morning

Post by robkendall » Sat May 07, 2005 2:48 pm

had it for a while...tried copper slip on the back of the pads (or other anti squeal paste)
then i machined the pads....took off a couple of mm all the way around, at a 45 degree angle....not squealed since.
i think its a volvo thing though....my t4 did it all the time, so does the monster in laws 440...

rgrds
rob
Warning! This post may contain traces of humour, sarcasm or wit. In case of allergic reaction call 0800 123 456 for free and confidential abuse. [img]http://img.photobucket.com/albums/v192/saracen480/spank.gif[/img]
[img]http://img.photobucket.com/albums/v192/saracen480/armynewx.jpg[/img]

User avatar
98kellrs
480 Expert
Posts: 675
Joined: Wed Aug 04, 2004 10:02 pm
Location: Isle of Man
Contact:

Post by 98kellrs » Tue May 10, 2005 1:35 pm

ta, i'll have a go
Ryan.

1992 480 ES, 110k, Paris blue, custom SS side-exit exhaust, De-catted, custom fibreglass lightweight bonnet, custom fibreglass front spoiler, stripped interior, Slate Black textured metal paint throughout, Cobra Imola S drivers Seat, Ricco 4 point 3 inch harness, Magnecor KV85 leads.

Current Status: A very impressive track car. :-D

User avatar
alfonzobonzo
480 Rookie
Posts: 454
Joined: Mon Dec 13, 2004 1:05 pm
Location: taste that Otter Ale
Contact:

Re: whining brakes

Post by alfonzobonzo » Tue May 10, 2005 1:41 pm

98kellrs wrote:Most unusual, when i g very slow (as in pulling into the garage, or parking) my brakes whine or sqeak. I presume the pads haven't pulled themselves back off the disc enough, but what can i do to sort it?
mine did this, when i checked i had no pads left, down to the metal i was.
Alfonz.

Toyota Celica G7 Tsport Storm Blue (LiftTastic)

480 L 1994 2.0 i Metalic Black K&N Panel SOLD (fond memories)

V40 W 2000 1.9 T4 SOLD (kind of miss it)

Post Reply