MK1 ABS problem

Brakepads, discs, handbrake. The brakes are crucial for your Volvo 480. Use this category to learn all you need to know!

Moderators: jifflemon, coyote1980, Rachel

Post Reply
JP
Started learning about 480
Posts: 55
Joined: Wed Sep 20, 2006 9:42 am

MK1 ABS problem

Post by JP » Tue Mar 23, 2010 7:54 pm

Hi !

ABS system of my 480 is acting strange lately.

This is what happens:

-First turn the ignition on: "Ok" signal on board. ABS light and pump of ABS system, on for 1 or 2 seconds. Then they shut down.
-Turn the engine on and everything works flawlessly.... till i press the brake pedal. At this moment the ABS light, the (!) light and the ABS pump turns on but shut down almost instantly. When driving if i foot the pedal slowly the lights don´t come on. If i foot the pedal a little bit more hard or more fast... the lights and pump turn on for a second or less. The car drives and brake perfetly although.

This is what i think:

-Could it be the pressure accumulator? Could it be a sensor? As anyone experienced this "strange" behavior on ATE mk1 ABS?´

Thanks!

Regards

Jp

User avatar
glasgowjim
480 Is my middle name
Posts: 4827
Joined: Sun Oct 01, 2006 5:28 pm
Location: GLASGOW SCOTLAND

Re: MK1 ABS problem

Post by glasgowjim » Tue Mar 23, 2010 9:10 pm

do you have a diagnostic box on the near side front wing cose to the battery next to the suspension.

What year of manufacture is it?

JP
Started learning about 480
Posts: 55
Joined: Wed Sep 20, 2006 9:42 am

Re: MK1 ABS problem

Post by JP » Tue Mar 23, 2010 9:22 pm

Hi!

I think not.. My is a MY90 , the first ones.
Thanks for your help

User avatar
felyx
Advanced 480 rookie
Posts: 594
Joined: Fri Nov 05, 2004 8:13 pm
Location: BRIZZTOL

Re: MK1 ABS problem

Post by felyx » Tue May 11, 2010 10:08 pm

disconnect the sensors and put them on a multimeter to find if it has the CORRECT ohms in resistance is a plan , they also can get very dirty even though they are elctromagnetic , it cured it for me a few times
140mph for £175 just test the brakes

User avatar
Melvin480
Knows where Volvo is from
Posts: 195
Joined: Wed Jun 28, 2006 9:04 am
Location: Zutphen, the Netherlands

Re: MK1 ABS problem

Post by Melvin480 » Tue Jun 08, 2010 10:06 pm

I hope this problem is already solved, but otherwise:

When I had problems with my '89 turbo's ABS, this what I experienced.

Purely ABS problems: only (ABS) light turned on.

Brakefluid problems: (!) and (ABS) light turned on.

When there is a problem with the brake fluid level (too low OR too high) it causes the (!) light to turnes on. When this light is on, the (ABS) light turnes on too. How is the level of the brake fluid? I got the (!) and (ABS) light turning on too when the level of brake fluid wasn't in the correct range.

Flying Dutchman
480 Newbie
Posts: 47
Joined: Thu Aug 21, 2014 7:10 am

Re: MK1 ABS problem

Post by Flying Dutchman » Fri Oct 31, 2014 11:28 pm

How did you solve it?

User avatar
glasgowjim
480 Is my middle name
Posts: 4827
Joined: Sun Oct 01, 2006 5:28 pm
Location: GLASGOW SCOTLAND

Re: MK1 ABS problem

Post by glasgowjim » Sat Nov 01, 2014 9:12 am

He adjusted the brake fluid level

balto8
Knows an Aerodeck isn't a 480
Posts: 221
Joined: Tue Jul 22, 2014 3:02 pm

Re: MK1 ABS problem

Post by balto8 » Sun Mar 01, 2015 6:51 pm

So a too high brake liquid level alone can cause an ABS system failure?

I get (!) and (ABS) shortly lighted when I push the brake
1991 480 Black Turbo
2012 Seat Exeo ST
2013 VW Polo TSI DSG

gsa60
Started learning about 480
Posts: 81
Joined: Tue May 21, 2013 10:18 pm

Re: MK1 ABS problem

Post by gsa60 » Sun Mar 01, 2015 10:12 pm

On mine, when I had this issue,I had to replace the whole unit.
Master cylinder was leaking.

balto8
Knows an Aerodeck isn't a 480
Posts: 221
Joined: Tue Jul 22, 2014 3:02 pm

Re: MK1 ABS problem

Post by balto8 » Mon Oct 26, 2015 11:44 am

After changing the whole ABS Mk1 unit (250€) my car wouldn't still brake, the pedal was hard like stone. I have just changed ABS relays. Position J and K in the relay box. Both (ABS) and (!) lights off and the car breaking like new.

On my 1991 turbo theese relays were Wehrle 20 210 006 and 20 211 000. Replaced with Nagares RLPAS/52-12 and RLPAS/4-12 relays.

Now looking to replace all the aircon relays.

Hope this helps.

Best
1991 480 Black Turbo
2012 Seat Exeo ST
2013 VW Polo TSI DSG

Post Reply