Strange whirring noise mystery!

Brakepads, discs, handbrake. The brakes are crucial for your Volvo 480. Use this category to learn all you need to know!

Moderators: jifflemon, coyote1980, Rachel

Post Reply
User avatar
Darkmaster74
480 Newbie
Posts: 45
Joined: Sun Aug 21, 2005 9:09 am
Location: Edinburgh, Scotland

Strange whirring noise mystery!

Post by Darkmaster74 » Tue Oct 24, 2006 9:03 pm

Hopefully someone can shed some light on this problem. Every time I turn of the ignition, there is a whirring sound from the engine bay lasting roughly 23 secs. Same length of time every time and it happens every time no matter what the engine temp...even when cold. It seemed to begin after the last mot when some work was done on the rear brakes. A mate has had a wee look at it and doesn't reckon it's the aux water pump. Reason is, the pipes coming from whatever is generating the sound seem to go to the brake cylinder!! It is driving me nuts so any and all help is much appreciated!!! Graeme
"As long as people are still having promiscuous sex with many anonymous partners without protection while at the same time experimenting with mind-expanding drugs in a consequence-free environment, I'll be sound as a pound! "
480 Turbo 90.....My new baby....fairly quick! ;-)

User avatar
SteveR
480 Veteran
Posts: 711
Joined: Sat Apr 16, 2005 7:42 pm
Location: SE corner of Dorset, by the surf reef
Contact:

Post by SteveR » Tue Oct 24, 2006 9:09 pm

Has your car got ABS?
Steve Robson
---------------
This was my K Reg 2L LtdEdn TwoTone - now sold
Image
At Nurburgring (pic Suddy)

No longer a 480 owner :-(

User avatar
Murf
Friend of Club 480 Europe
Posts: 4566
Joined: Wed Mar 12, 2003 12:45 am
Location: Inverness
Contact:

Post by Murf » Tue Oct 24, 2006 9:44 pm

Yep, it'll be the ABS system!
What did they do to the brakes at the mot?
Hows the car going, hope your driving it more these days!! Any chance i can get that boost gauge back and swap it for a non backlit version? Ive been looking for another one since i sold the car a year ago and still not found one!!!!
Megane 225 Cup
1992 480 Turbo
Awful Insignia company car!
Image

User avatar
Darkmaster74
480 Newbie
Posts: 45
Joined: Sun Aug 21, 2005 9:09 am
Location: Edinburgh, Scotland

Post by Darkmaster74 » Wed Oct 25, 2006 4:43 pm

Not sure what they did to the brakes exactly! It was related to the handbrake i think, all it says on that bill is rectify brake inbalance? Oh and free light laden valve?! Double dutch to me heh heh! Car is going o.k ta although the rust is strting to worsen :( Am gona get it sorted out though hopefully soon. I'll have a think about the gauge......I'm kinda attached to it now! :)
"As long as people are still having promiscuous sex with many anonymous partners without protection while at the same time experimenting with mind-expanding drugs in a consequence-free environment, I'll be sound as a pound! "
480 Turbo 90.....My new baby....fairly quick! ;-)

Post Reply