Engine won't start.......advice please

All the information you need on engine-problems is here. The engine includes the Turbo-charger, airco and everything else you'll find under the bonnet.

Moderators: jifflemon, coyote1980, Rachel

Post Reply
muscas
480 Newbie
Posts: 11
Joined: Sun Feb 18, 2018 4:30 pm

Engine won't start.......advice please

Post by muscas » Fri Feb 01, 2019 11:10 am

Engine won't start.......advice please

Cranks once but won't turn over more than one revolution on each turn of the key

Battery is new and good (tried swapping it)

Leads are all on and new

Any advice gratefully appreciated

1994 480 2.0 Auto

Thanks, Patrick
1994 480 ES 2.0 Auto Red
1999 V70R-AWD Laser Blue
2017 Toyota Land Cruiser, daily driver

jifflemon
480 Is my middle name
Posts: 1023
Joined: Sat Dec 17, 2016 11:03 am

Re: Engine won't start.......advice please

Post by jifflemon » Fri Feb 01, 2019 11:27 am

Ok, a few things to try:

1) Plugs out - will the engine turn over by hand?
2) still with plugs out, will the engine now turn over on the starter?
3) put a voltmeter, set to 20v, between the negative terminal and a good ground on the engine, crank it over. Anything more than .5v will indicate a poor engine earth.

Alan 480
480 Is my middle name
Posts: 908
Joined: Sun Aug 28, 2011 9:03 am
Location: Aberdeen

Re: Engine won't start.......advice please

Post by Alan 480 » Fri Feb 01, 2019 12:40 pm

jifflemon wrote:
Fri Feb 01, 2019 11:27 am
Ok, a few things to try:

1) Plugs out - will the engine turn over by hand?
2) still with plugs out, will the engine now turn over on the starter?
3) put a voltmeter, set to 20v, between the negative terminal and a good ground on the engine, crank it over. Anything more than .5v will indicate a poor engine earth.
i was going to suggest putting in fifth on flat ground and try pushing it, if easy then all ok,

but then spotted 'auto' ;)
Alan

480 ES 2litre x 2, C30 1.8ES, SS1

muscas
480 Newbie
Posts: 11
Joined: Sun Feb 18, 2018 4:30 pm

Re: Engine won't start.......advice please

Post by muscas » Fri Feb 01, 2019 1:22 pm

jifflemon wrote:
Fri Feb 01, 2019 11:27 am
Ok, a few things to try:

1) Plugs out - will the engine turn over by hand?
2) still with plugs out, will the engine now turn over on the starter?
3) put a voltmeter, set to 20v, between the negative terminal and a good ground on the engine, crank it over. Anything more than .5v will indicate a poor engine earth.
Ok.......

Can I simply disconnect the lead from the Coil?
This will eliminate the ignition system
Also, how do I turn over the engine by hand?
1994 480 ES 2.0 Auto Red
1999 V70R-AWD Laser Blue
2017 Toyota Land Cruiser, daily driver

jifflemon
480 Is my middle name
Posts: 1023
Joined: Sat Dec 17, 2016 11:03 am

Re: Engine won't start.......advice please

Post by jifflemon » Fri Feb 01, 2019 1:31 pm

So the idea of taking the plugs out is to remove compression from the engine, making it much easier to turn over.

Jack a wheel up, put it in gear and turn the wheel will turn the engine over.

Oh and when you'redoing check 3, have the plugs back in!

Alan 480
480 Is my middle name
Posts: 908
Joined: Sun Aug 28, 2011 9:03 am
Location: Aberdeen

Re: Engine won't start.......advice please

Post by Alan 480 » Fri Feb 01, 2019 5:56 pm

jifflemon wrote:
Fri Feb 01, 2019 1:31 pm
So the idea of taking the plugs out is to remove compression from the engine, making it much easier to turn over.

Jack a wheel up, put it in gear and turn the wheel will turn the engine over.

Oh and when you'redoing check 3, have the plugs back in!
if it's a slush box goosed there!!! ;)

if plugs are out it 'should' be able to be turned over by hand with alternator 'fan' :? (well I can turn the SS1 that way)
Alan

480 ES 2litre x 2, C30 1.8ES, SS1

Martin Mc
Knows an Aerodeck isn't a 480
Posts: 253
Joined: Tue May 29, 2012 11:57 am

Re: Engine won't start.......advice please

Post by Martin Mc » Sat Feb 02, 2019 11:03 am

Have you checked the coil pack - on bulkhead at the back of the engine bay? The one revolution thing sounds a bit odd, but if it is turning over but not firing, it is usually something straightforward.

Another thought, I have had dodgy starter motors in the past, with teeth missing. Worth checking that out, if you don't mind skinned knuckles..:)
Volvo 480 - There's NOTHING like it!
Previous 480 pedigree: 1992 ES (1.7 White) 1993 ES (2.0 Red) 1994 S (1.7 White) 1995 S (1.7 Black) #467 / 480 Celebration (flame red metallic)

Espada
Started learning about 480
Posts: 51
Joined: Wed May 23, 2012 6:43 pm

Re: Engine won't start.......advice please

Post by Espada » Sat Feb 02, 2019 11:48 am

I would try to get the starter sorted and if then still no joy, tackle the non starting of the engine.

When did the one rev per turn of key start, did it use to start OK prior to this. If the starter is on its last and drawing too much current it will fail to spin the engine as you have noted.

As has been suggested try spinning the engine on the starter with the plugs removed, does that engine spin fine when you do this.

If it does check all electrical connections at the battery, starter motor and any associated earths you can find.

Regardless of good battery when you put the plugs back in, does it sound like it is flat when you spin the starter. if you have the aux gauges does the charge gauge drop to the floor when you use the starter. Optionally does the interior lights go out due to the excessive current consumption.

Hopefully this helps and I am not leading you off on a tangent.

Sadly I do not know what impact the auto box has on any of the above.

Regards

balto8
Knows an Aerodeck isn't a 480
Posts: 221
Joined: Tue Jul 22, 2014 3:02 pm

Re: Engine won't start.......advice please

Post by balto8 » Sun Feb 03, 2019 9:50 am

Also worth checking all the wiring to the injectors is fine and complete. Wiring to injector #1 tends to break.
1991 480 Black Turbo
2012 Seat Exeo ST
2013 VW Polo TSI DSG

muscas
480 Newbie
Posts: 11
Joined: Sun Feb 18, 2018 4:30 pm

Re: Engine won't start.......advice please

Post by muscas » Sun Feb 03, 2019 11:50 am

Ok, tried your suggestions and finally turned out to be a starter motor.

Replaced it yesterday, all good now

Cheers

Patrick


jifflemon wrote:
Fri Feb 01, 2019 11:27 am
Ok, a few things to try:

1) Plugs out - will the engine turn over by hand?
2) still with plugs out, will the engine now turn over on the starter?
3) put a voltmeter, set to 20v, between the negative terminal and a good ground on the engine, crank it over. Anything more than .5v will indicate a poor engine earth.
1994 480 ES 2.0 Auto Red
1999 V70R-AWD Laser Blue
2017 Toyota Land Cruiser, daily driver

jifflemon
480 Is my middle name
Posts: 1023
Joined: Sat Dec 17, 2016 11:03 am

Re: Engine won't start.......advice please

Post by jifflemon » Sun Feb 03, 2019 12:15 pm

Excellent news! :hopping:

Post Reply