Cold start idle

All the information you need on engine-problems is here. The engine includes the Turbo-charger, airco and everything else you'll find under the bonnet.

Moderators: jifflemon, coyote1980, Rachel

dutmanjf
Started learning about 480
Posts: 68
Joined: Thu Sep 04, 2008 5:10 pm
Location: The Netherlands

Re: Cold start idle

Post by dutmanjf » Thu Feb 09, 2012 3:57 pm

After a 3 weeks search with problems cold start idle :angry: I came across this topic, changed the valve and everything okay again :hopping: Cheers to this Forum
480 Turbo 1991 305

dutmanjf
Started learning about 480
Posts: 68
Joined: Thu Sep 04, 2008 5:10 pm
Location: The Netherlands

Re: Cold start idle

Post by dutmanjf » Thu Feb 09, 2012 4:51 pm

This is the one btw

Image
480 Turbo 1991 305

Rachel
480 Is my middle name
Posts: 1558
Joined: Thu Feb 09, 2006 2:21 pm
Location: Bucks

Re: Cold start idle

Post by Rachel » Sat Feb 11, 2012 12:08 pm

dutmanjf wrote:After a 3 weeks search with problems cold start idle :angry: I came across this topic, changed the valve and everything okay again :hopping: Cheers to this Forum
Brilliant! It's so good starting your car up and it finally running properly isn't it....I am glad the thread helped you :hopping:

Nice one putting up a picture also, I should have done that :wink:

Happy 480ing and cold starting :hopping:
'95 Storm Grey 323 Manual Turbo, Richmod
----------------------------------------------------------
'95 Flame Red Celeb, Nos.191, 2 litre, LPG, used to be Adams ;) SOLD
'95 Vase Green Turbo~ Vanessa~ 'Serendipity' manual, Richmod. RIP
'90 Light Blue 480 Turbo auto....RIP
'68 VW Type 3 1.6 auto Lotus White,Swedish import. SOLD
Audi 80 coupe Gold...pimp my ride! RIP
'76 Bug, Ocean Blue, lowered, Empi wheels.RIP
'72 Bay window VW Camper 1600 twinport. Sold

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Re: Cold start idle

Post by whitepk » Sun Mar 18, 2012 12:14 pm

Sorry if this isn't the right place to post this, but I've recently been having cold start idle problems and I guessed that the posters here know a lot more about it than me. However, this discussion might be a bit more advanced than I need, so I was wondering if someone could tell me which things to check first.

Background: I've only had a 480 for a couple of months so don't know my way around mine very well yet. The car 'judders' when idling from cold and needs some extra revs just to stop it stalling until it warms up a bit. The idling when warm seems okay, although the revs do seem to rise and fall a little (but I may be listening a bit _too_ hard?!).

Any advice on some basic checks (and the order I should do them) would be much appreciated.

Thanks,

Patrick

dutmanjf
Started learning about 480
Posts: 68
Joined: Thu Sep 04, 2008 5:10 pm
Location: The Netherlands

Re: Cold start idle

Post by dutmanjf » Sun Mar 18, 2012 3:02 pm

Open a new topic, or do the search i guess..
480 Turbo 1991 305

Rachel
480 Is my middle name
Posts: 1558
Joined: Thu Feb 09, 2006 2:21 pm
Location: Bucks

Re: Cold start idle

Post by Rachel » Mon Mar 19, 2012 6:23 pm

whitepk wrote:Sorry if this isn't the right place to post this, but I've recently been having cold start idle problems and I guessed that the posters here know a lot more about it than me. However, this discussion might be a bit more advanced than I need, so I was wondering if someone could tell me which things to check first.

Background: I've only had a 480 for a couple of months so don't know my way around mine very well yet. The car 'judders' when idling from cold and needs some extra revs just to stop it stalling until it warms up a bit. The idling when warm seems okay, although the revs do seem to rise and fall a little (but I may be listening a bit _too_ hard?!).

Any advice on some basic checks (and the order I should do them) would be much appreciated.

Thanks,

Patrick
Hi Patrick.

I'm no expert, but if it only does it from cold then I'd suggest replacing the part talked about earlier in this post.
'95 Storm Grey 323 Manual Turbo, Richmod
----------------------------------------------------------
'95 Flame Red Celeb, Nos.191, 2 litre, LPG, used to be Adams ;) SOLD
'95 Vase Green Turbo~ Vanessa~ 'Serendipity' manual, Richmod. RIP
'90 Light Blue 480 Turbo auto....RIP
'68 VW Type 3 1.6 auto Lotus White,Swedish import. SOLD
Audi 80 coupe Gold...pimp my ride! RIP
'76 Bug, Ocean Blue, lowered, Empi wheels.RIP
'72 Bay window VW Camper 1600 twinport. Sold

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Re: Cold start idle

Post by whitepk » Thu Mar 22, 2012 11:34 am

Thanks Rachel. I'll try this. Could you give me an idea of where to look for this part. I've had a scout around and can't seem to locate it. Many thanks, Patrick.

dutmanjf
Started learning about 480
Posts: 68
Joined: Thu Sep 04, 2008 5:10 pm
Location: The Netherlands

Re: Cold start idle

Post by dutmanjf » Thu Mar 22, 2012 11:42 am

Volvo fitted this part after the facelift in 1991, so from chassisnr. 567000 you can find it. Older models have a different system.
480 Turbo 1991 305

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Re: Cold start idle

Post by whitepk » Thu Mar 22, 2012 11:52 am

Mines a 94, but I don't know where to start looking for it. Any clues?

Rachel
480 Is my middle name
Posts: 1558
Joined: Thu Feb 09, 2006 2:21 pm
Location: Bucks

Re: Cold start idle

Post by Rachel » Thu Mar 22, 2012 12:04 pm

whitepk wrote:Mines a 94, but I don't know where to start looking for it. Any clues?
It connected to the idle control valve, and goes around the right hand side of engine (as you look at it from the front)

Image
Here it is connected to idle control valve, and the next picture shows where it goes round the side.
Image

HTH :D
'95 Storm Grey 323 Manual Turbo, Richmod
----------------------------------------------------------
'95 Flame Red Celeb, Nos.191, 2 litre, LPG, used to be Adams ;) SOLD
'95 Vase Green Turbo~ Vanessa~ 'Serendipity' manual, Richmod. RIP
'90 Light Blue 480 Turbo auto....RIP
'68 VW Type 3 1.6 auto Lotus White,Swedish import. SOLD
Audi 80 coupe Gold...pimp my ride! RIP
'76 Bug, Ocean Blue, lowered, Empi wheels.RIP
'72 Bay window VW Camper 1600 twinport. Sold

dutmanjf
Started learning about 480
Posts: 68
Joined: Thu Sep 04, 2008 5:10 pm
Location: The Netherlands

Re: Cold start idle

Post by dutmanjf » Thu Mar 22, 2012 12:08 pm

You have to look under the bonnet ;)
480 Turbo 1991 305

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Re: Cold start idle

Post by whitepk » Thu Mar 22, 2012 2:02 pm

Thanks Rachel!

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Re: Cold start idle

Post by whitepk » Thu Mar 22, 2012 2:21 pm

If I'm looking at the right thing, mine seems to be very different. This might explain why I couldn't find it. It looks very small in comparison. Is it still the right component to change? My 1994 2.0 ES is an auto - does this make any difference? Sorry to be such a clueless newbie! Thanks again for all your help.

Image

Rachel
480 Is my middle name
Posts: 1558
Joined: Thu Feb 09, 2006 2:21 pm
Location: Bucks

Re: Cold start idle

Post by Rachel » Thu Mar 22, 2012 2:41 pm

That does look different. Mine is on a turbo so maybe they are different. At least you've found it! Does the rest look similar? Does it have a part number on it?
'95 Storm Grey 323 Manual Turbo, Richmod
----------------------------------------------------------
'95 Flame Red Celeb, Nos.191, 2 litre, LPG, used to be Adams ;) SOLD
'95 Vase Green Turbo~ Vanessa~ 'Serendipity' manual, Richmod. RIP
'90 Light Blue 480 Turbo auto....RIP
'68 VW Type 3 1.6 auto Lotus White,Swedish import. SOLD
Audi 80 coupe Gold...pimp my ride! RIP
'76 Bug, Ocean Blue, lowered, Empi wheels.RIP
'72 Bay window VW Camper 1600 twinport. Sold

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Cold Start Idle 2

Post by whitepk » Fri Mar 23, 2012 12:17 pm

Hi Everyone,

I'm having trouble with starting my 94 480 ES Auto from cold. The car 'judders' when idling from cold and needs some extra revs just to stop it stalling until it warms up a bit. The idling when warm seems okay, although the revs do seem to rise and fall a little. I've only had the car a couple of months so don't know my way around it very well. I've done a search on this problem and found a relevant thread but it hasn't answered all my questions. Rachel has been very helpful, though.

Most of the members who have had similar trouble have ended up solving it by replacing the oil separator valve. However, pictures of this component that have been posted look very different to mine. Theirs looked like this: http://www.volvo-480-europe.org/forum/v ... le#p196920 when on the car and this: http://www.volvo-480-europe.org/forum/v ... 45#p197464 when removed. Mine, however, looks like this: Image. Rachel's 480 is a turbo, and she thought this might explain the difference.

Is it still worth me changing this component or are there any other more basic checks I could do? Any help would be much appreciated.

Many thanks,

Patrick

User avatar
glasgowjim
480 Is my middle name
Posts: 4827
Joined: Sun Oct 01, 2006 5:28 pm
Location: GLASGOW SCOTLAND

Re: Cold Start Idle 2

Post by glasgowjim » Sun Mar 25, 2012 7:53 pm

The idle control valve on a turbo and a 2ltr 480 are different. Take comparable 94 and 95 cars.......

this is the turbo one
Image
and this is the 2 ltr one.

Image

hope this clarifies things for you.

whitepk
480 Newbie
Posts: 22
Joined: Wed Dec 28, 2011 5:46 pm

Re: Cold Start Idle 2

Post by whitepk » Mon Mar 26, 2012 7:25 pm

Thanks Jim. Much appreciated.

gsa60
Started learning about 480
Posts: 89
Joined: Tue May 21, 2013 10:18 pm

Re: Cold start idle

Post by gsa60 » Sat May 25, 2013 9:58 pm

Hi there,
To anyone who fixed the problem by replacing this valve can someone confirm if the revs gradually rise from cold start until normal operating temperature? Or does the engine jumps to normal?
Mine start's at aprox. 200RPM but keeps rising to 850 @80ºc.
I also found out that when I was adjusting the idle (also at 80ºc), when i connected the two wires that disable the ICV, I did not notice the revs dropping. The ICV is ok which leads me to think that it is the valve pointed in this thread that is not letting more air though.
what i can't understand is why the RPMs gradually rise. Does the valve open with the heat?
Thanks for your help.

dutmanjf
Started learning about 480
Posts: 68
Joined: Thu Sep 04, 2008 5:10 pm
Location: The Netherlands

Re: Cold start idle

Post by dutmanjf » Sat May 25, 2013 11:59 pm

The ICV ok? Why the rev's not dropping when you ground him?
480 Turbo 1991 305

Rachel
480 Is my middle name
Posts: 1558
Joined: Thu Feb 09, 2006 2:21 pm
Location: Bucks

Re: Cold start idle

Post by Rachel » Mon May 27, 2013 7:50 am

gsa60 wrote:Hi there,
To anyone who fixed the problem by replacing this valve can someone confirm if the revs gradually rise from cold start until normal operating temperature? Or does the engine jumps to normal?
Mine start's at aprox. 200RPM but keeps rising to 850 @80ºc.
I also found out that when I was adjusting the idle (also at 80ºc), when i connected the two wires that disable the ICV, I did not notice the revs dropping. The ICV is ok which leads me to think that it is the valve pointed in this thread that is not letting more air though.
what i can't understand is why the RPMs gradually rise. Does the valve open with the heat?
Thanks for your help.
Just to confirm, no the revs shouldn't gradually rise. Once I fixed this problem they were spot on.
'95 Storm Grey 323 Manual Turbo, Richmod
----------------------------------------------------------
'95 Flame Red Celeb, Nos.191, 2 litre, LPG, used to be Adams ;) SOLD
'95 Vase Green Turbo~ Vanessa~ 'Serendipity' manual, Richmod. RIP
'90 Light Blue 480 Turbo auto....RIP
'68 VW Type 3 1.6 auto Lotus White,Swedish import. SOLD
Audi 80 coupe Gold...pimp my ride! RIP
'76 Bug, Ocean Blue, lowered, Empi wheels.RIP
'72 Bay window VW Camper 1600 twinport. Sold

Post Reply