Search found 103 matches

by Zoist
Wed Jan 11, 2012 8:30 pm
Forum: Electrical system (30)
Topic: No radio, clock, fag lighter or info - fuse OK - HELP!
Replies: 9
Views: 1304

Re: No radio, clock, fag lighter or info - fuse OK - HELP!

have you checked the plugs/connections under the dashboard in the left side of the car? maybe they need connection cleaner.
by Zoist
Mon Dec 19, 2011 4:35 pm
Forum: Power transmission (40)
Topic: Replacing clutch - can't get starter motor out
Replies: 7
Views: 3304

Re: Replacing clutch - can't get starter motor out

Have sent you a PM for your mail

then i will send you a guide made by Volvo how to do it :D

Regards

Bjørn
by Zoist
Mon Dec 19, 2011 4:31 pm
Forum: Parts, Accessories & Brochures
Topic: front brake "caliper-thing"
Replies: 18
Views: 1080

Re: front brake "caliper-thing"

Try to PM glasgowjim

maybe he has a spare
by Zoist
Mon Dec 19, 2011 4:28 pm
Forum: Springs and Wheels (70)
Topic: What is the correct wheel bearing - advice needed
Replies: 6
Views: 3191

Re: What is the correct wheel bearing - advice needed

Hi Mac

I can see that the part no. is the same as in the picture.

#3454197

No problem ;)
by Zoist
Mon Dec 19, 2011 10:55 am
Forum: Springs and Wheels (70)
Topic: What is the correct wheel bearing - advice needed
Replies: 6
Views: 3191

Re: What is the correct wheel bearing - advice needed

Hi Jim

Can I get the model year, engine name (B20?) and the chassis number? then I can look it up in VADIS for you

Image
this if for a B20F 1995 manual gear R.h.d. with sunroof with chassis 524247- and upwards
by Zoist
Fri Dec 16, 2011 8:19 pm
Forum: Electrical system (30)
Topic: Heater Fan
Replies: 3
Views: 717

Re: Heater Fan

hi the switch gets 12 V though the white-black wire. the resistors gets 12 V too... the fan gets 12 V bot dont start. BUT if i connect the fan directly to 12 V it works???? but now i have sold the car... sorry guys i just could not effort to keep it... I promised the buyer to keep him in the loop ho...
by Zoist
Fri Dec 16, 2011 6:36 pm
Forum: The secret life of a 480 owner...
Topic: First car,first Volvo and first 480!?
Replies: 7
Views: 3565

Re: First car,first Volvo and first 480!?

HI I decided last month to sell my car... I did not have the money too keep it on the road... and today the lucky buyer bought it. I am sad that I did not had the money needed, i thought i had, but i had underestimated the financial burden. I hope he will be happy with my dear car. I will stay tuned...
by Zoist
Wed Dec 14, 2011 6:53 am
Forum: Electrical system (30)
Topic: Heater Fan
Replies: 3
Views: 717

Heater Fan

Hi the heater fan for the cabin only had 2 settings 2 and 3. but now it don´t work at all! I have checked the resistants, and the fan, and the switch. The switch has the needed 12 volt, but the resistance and the fan don´s get any power. I have checked the fuse and it is fine. anyone who has tried s...
by Zoist
Mon Nov 28, 2011 2:48 pm
Forum: Engine (20)
Topic: cold start problems
Replies: 11
Views: 1658

Re: cold start problems

Hi

My idle valve is shaped different. and I do not have the black valve as your picture shows.
by Zoist
Mon Nov 28, 2011 2:12 pm
Forum: Engine (20)
Topic: cold start problems
Replies: 11
Views: 1658

Re: cold start problems

Hi

It is a different idle valve you have. my car is from 87.
My car dos not have such a valve... :(
by Zoist
Sun Nov 27, 2011 1:35 pm
Forum: Engine (20)
Topic: cold start problems
Replies: 11
Views: 1658

Re: cold start problems

Hi Well I have found that the rev are too low when I try to could start. It can be helped by adding a little rev the first minute. then it is fine in idle. but the car wont accelerate when could. it has to be in idle for a long about 2-4 minutes, sometimes longer, before the engine will run past 200...
by Zoist
Thu Nov 17, 2011 9:25 am
Forum: Electrical system (30)
Topic: What bulbs in the keyhole lights?
Replies: 4
Views: 1179

Re: What bulbs in the keyhole lights?

http://www.volvo-480-europe.org/forum/v ... 12&t=19996

I can´t find any information about the light source
by Zoist
Thu Nov 10, 2011 10:18 am
Forum: Electrical system (30)
Topic: dasboard clocks
Replies: 2
Views: 485

Re: dasboard clocks

properly only a lose connection behind the dash. take out the speedometer and check the connections. I have tried it many times.
by Zoist
Wed Nov 09, 2011 9:02 pm
Forum: Engine (20)
Topic: Wont start after alarm reset
Replies: 3
Views: 872

Re: Wont start after alarm reset

how did you solve the problem?
by Zoist
Wed Nov 09, 2011 3:19 pm
Forum: Engine (20)
Topic: cold start problems
Replies: 11
Views: 1658

Re: cold start problems

it had the same problem before i changed the spark plugs
by Zoist
Wed Nov 09, 2011 7:23 am
Forum: Engine (20)
Topic: cold start problems
Replies: 11
Views: 1658

Re: cold start problems

when warm it runs perfect.

this weekend I am going to change the distributor cap, rotor and spark plug leads. witch sensor is it that you are referring to? the one pin or the 3 pin sensor?
by Zoist
Sun Nov 06, 2011 5:54 pm
Forum: Engine (20)
Topic: cold start problems
Replies: 11
Views: 1658

cold start problems

Hi

when the engine is could and i start it up, it sounds like one of the cylinders dos not fire up and I can hear a popping sound some times. and it has to ges some revs for a few minuets before i can drive it... if I try too soon it dies...

the spark plugs is new, can anyone give some help?
by Zoist
Sat Nov 05, 2011 1:23 am
Forum: Engine (20)
Topic: fuel nipple leak
Replies: 3
Views: 889

Re: fuel nipple leak

Youtube had the answer!

just dip the hose in steaming hot water for about 10 minutes, then press the fuel nipple back in place, and seal with heat from a lighter.
WITHOUT heating it to much!

And it worked! no leaks! :hopping:
by Zoist
Fri Nov 04, 2011 6:31 am
Forum: Engine (20)
Topic: fuel nipple leak
Replies: 3
Views: 889

Re: fuel nipple leak

Hi Jim I do have a spare nipple, but thanks anyway. :D In the illustration we can see that the pipe should have some connections, and not be in one piece. I don´t seem to be able to find those connections... I also should be possible to press the nipple back on a fresh piece of the pipe should it no...
by Zoist
Thu Nov 03, 2011 9:03 pm
Forum: Engine (20)
Topic: Fuel pump will not start after engine swap
Replies: 7
Views: 1693

Re: Fuel pump will not start after engine swap

AND IT IS FIXED! :hopping: after checking every wire according to the wire diagram from the Haynes book and measure every step and rewire some connections to double check the result. I found that the + cables for the fuel pump was connected to earth.... When I removed the engine from the spare car, ...