Search found 259 matches

by Robou
Fri Dec 13, 2019 10:21 pm
Forum: Electrical system (30)
Topic: Extreme Speedo Rescue
Replies: 20
Views: 485

Re: Extreme Speedo Rescue

When shielding is used for equalizing potential it is not shielding anymore. Shielding should be connected only at the input ground preferably.
by Robou
Sun Nov 24, 2019 11:38 pm
Forum: Engine (20)
Topic: Erm, engine won't start, seems to be flooded with fuel
Replies: 6
Views: 285

Re: Erm, engine won't start, seems to be flooded with fuel

When you tapped the accelerator you made the throttle valve go into it's closed position. The cable gets stuck somewhere. It has nothing to do with the idle valve. Oil and/or loosen the cable a bit and check if the accelerator comes up all the way. If at starting the throttle valve was not at it's i...
by Robou
Sat Nov 02, 2019 10:48 pm
Forum: Engine (20)
Topic: Rough running - B18FT
Replies: 8
Views: 534

Re: Rough running - B18FT

All symptoms, except the long time to start, sound like being caused by the MAF. Check first if you replaced it by the correct type, number ending by 007 or 021. Then clean the connector and if no success move the wiring to and fro. You may reconnect a broken wire in doing so. When idling is normal ...
by Robou
Wed Oct 23, 2019 9:55 pm
Forum: General Discussions
Topic: Engine Electrics
Replies: 41
Views: 1259

Re: Engine Electrics

@yorkievolvo: Not any coil, I stated coil meant for transitorized ignition, today's cheap standard. And after Alan 480's post I may add a coil meant to be used with a balast resistor but then used without the resistor. "Any" coil would include the coils meant for use with breaker points which could ...
by Robou
Wed Sep 18, 2019 8:57 pm
Forum: General Discussions
Topic: Engine Electrics
Replies: 41
Views: 1259

Re: Engine Electrics

Is this a reaction on my post or did you just have the urge to say something?
by Robou
Mon Sep 16, 2019 9:29 pm
Forum: General Discussions
Topic: Engine Electrics
Replies: 41
Views: 1259

Re: Engine Electrics

Some odd misinformation here. The turbo has just a cheap standard coil for transistorized ignition. The coil connects to 12V at ignition on. A small module, holding two transistors, is connected to the other spade on the coil and connects/disconnects to ground. The latter action causes a spark. This...
by Robou
Sun Jul 28, 2019 10:48 pm
Forum: Electrical system (30)
Topic: YANIC problem!
Replies: 6
Views: 380

Re: YANIC problem!

When you take the infocenter fully apart you'll notice the elecrical connections to the glass substrate are made by a strip in which there are conductive parts. Both ends may have a failing contact. Clean the surfaces with whatever you find appropriate and may be you find a way to put more pressure ...
by Robou
Sat Mar 16, 2019 11:00 pm
Forum: Engine (20)
Topic: 1.7 turbo MAP sensor, where is it?
Replies: 5
Views: 518

Re: 1.7 turbo MAP sensor, where is it?

Don't cheer too early, it's inside the ECU EZ210K. Next questions: Location? Under the upholstry at your left leg. How's that? Sitting in the drivers seat.
by Robou
Sun Feb 24, 2019 11:27 pm
Forum: Engine (20)
Topic: Running On
Replies: 15
Views: 954

Re: Running On

Very intriguing! The "dieseling" needs fuel. Injection being multi point or "semi" multi point shouldn't matter, it is activated in some way. Now when the ignition is switched off it is only effective as far as the spark is concerned, because the ignition coil is effectively powered off. But the ECU...
by Robou
Fri Feb 15, 2019 10:58 pm
Forum: Engine (20)
Topic: Coil pack question... car doesn't start
Replies: 4
Views: 315

Re: Coil pack question... car doesn't start

I would say for a starts study some diagrams and get power to the coil, the fuel pump etcetera. It is difficult to advice given the circumstances you describe. Think of a logical scheme and take care of one problem at a time.
by Robou
Thu Feb 14, 2019 9:51 pm
Forum: Engine (20)
Topic: Coil pack question... car doesn't start
Replies: 4
Views: 315

Re: Coil pack question... car doesn't start

No power on the ignition coil has for the time being nothing to do with the coil nor the electronic pack. The coil is powered after ignition on and the pack switches the other connection to ground and releases when a spark is due.
by Robou
Wed Jan 16, 2019 11:13 pm
Forum: Parts, Accessories & Brochures
Topic: URGENT: need throttle brass screw
Replies: 13
Views: 1020

Re: URGENT: need throttle brass screw

If this #3 is indeed the screw you're worried about, just use anything to plug the hole. There's no use for it. Let alone for adjusting idle.
by Robou
Wed Jan 16, 2019 10:55 pm
Forum: Electrical system (30)
Topic: Battery Charging
Replies: 7
Views: 596

Re: Battery Charging

The gauge is all but an exact indicator. Check the voltage which a multimeter over the battery, lights, fans and AC off. If it is well over 14 Volts exchange the regulator in the alternator.
by Robou
Tue Nov 13, 2018 10:08 pm
Forum: Engine (20)
Topic: Loss of Power when engine is hot... fine when Cold
Replies: 37
Views: 1934

Re: Loss of Power when engine is hot... fine when Cold

The MAF does not exist.
by Robou
Thu Oct 18, 2018 10:48 am
Forum: Engine (20)
Topic: Didn’t pass MOT/TÜV…Spanish ITV
Replies: 13
Views: 1188

Re: Didn’t pass MOT/TÜV…Spanish ITV

@balto8 The resistance between pins 2 and 6 on the MAF from where to begin adjusting is ±320Ω. If a mod is involved I advise ±520Ω. Remember the set value, during a MOT it may be necessary to change it. Removing the MAF connector will have strange effects. Revving up quickly will cause a well-adjust...
by Robou
Tue Oct 16, 2018 6:34 am
Forum: Engine (20)
Topic: Didn’t pass MOT/TÜV…Spanish ITV
Replies: 13
Views: 1188

Re: Didn’t pass MOT/TÜV…Spanish ITV

The guidelines in the topic you refer to aren't correct, my contribution was limited to a problem with the two cylindrical connectors. The right sequence (I copy/paste most text): The throttle cable should have some play. Start the engine. -Switch off the airconditioning and wait until the thermosta...
by Robou
Wed Aug 29, 2018 11:17 pm
Forum: Spotted!
Topic: Geneva spot!
Replies: 3
Views: 805

Re: Geneva spot!

It may help to realize that the forum is part of the domain volvo-480- europe .org which was registered in the Netherlands in 2000 and initialized by a Dutchman. As it was not meant to be localized, English was used as main language. Many people who knew what is going on under the hood used it for e...
by Robou
Tue Aug 28, 2018 2:49 pm
Forum: Electrical system (30)
Topic: 480 turbo boost loss
Replies: 7
Views: 691

Re: 480 turbo boost loss

As the Jetronic has no connection to the manifold the tube there is redundant. You do better to investigate this matter. Maybe someone already replaced the old tube and you are looking at the relics. It isn't hard to find a leak, blow into the manifold side and it should hold the pressure. If not th...
by Robou
Sun Aug 26, 2018 8:00 pm
Forum: Electrical system (30)
Topic: 480 turbo boost loss
Replies: 7
Views: 691

Re: 480 turbo boost loss

A pipe runs from the inlet manifold under the right fender through the plating under the dash, splits there and feeds the turbo gauge as well the the ECU you mentioned.
by Robou
Wed Apr 18, 2018 10:30 pm
Forum: The secret life of a 480 owner...
Topic: Lily's transformation
Replies: 87
Views: 6633

Re: Lily's transformation

Value of the CO-pot has little to do with the overall fuel consumption. For both mods it is advised to start at about 520 ad adjust from there starting with half turns, (never mind the value, it is just a reference) till the car picks up smoothly in 5th gear/1000 rpm. The value found is only decisiv...